openSUSE 13.1 dejará de tener soporte oficial

Este 3 de febrero de 2016 se anuncia que openSUSE 13.1 dejará de tener soporte oficial por parte de SUSE.

keep-calm-install_oS

Si tienes instalado openSUSE 13.1 en tu equipo ve pensando en instalar una nueva versión, pero con calma, ya que el equipo de Evergreen toma ahora las riendas del soporte a esta versión de openSUSE.

Con el lanzamiento de systemd para esta versión, el equipo de mantenimiento patrocinado por SUSE dejará de dar soporte a la versión 13.1 de openSUSE. Por lo que el soporte oficial acaba.

Pero el equipo Evergreen, un proyecto comunitario que se dedica a dar soporte extendido a algunas versiones de openSUSE, seguirá dando soporte a esta versión, extendiéndola hasta noviembre de 2016.

En esa fecha, ya se quedará sin soporte, y no habrá nuevas actualizaciones de seguridad disponibles para esa versión, por lo que tendrás un sistema operativo obsoleto que sería mejor actualizar a una nueva versión con software actualizado.

openSUSE se lanzó el 19 de noviembre de 2013 (por el blog pudiste tener noticias en primicia del lanzamiento)

Lo que ha hecho que esta versión haya tenido 26 meses de soporte que le ofrecían parches de seguridad y soporte en actualizaciones para solucionar errores en los distintos paquetes que tenía disponible.

Ahora el equipo de Evergreen, formado por un pequeño grupo de usuarios de la comunidad, continuará ofreciendo ese soporte, pero sólo hasta noviembre.

Alguna vez se ha comentado por las listas de correo, si con el modelo actual de desarrollos de openSUSE, que lanza una nueva versión cada año, sigue siendo necesario el aporte de Evergreen. Te recuerdo que las versiones de openSUSE tienen mantenimiento oficial por un periodo de 2 lanzamientos + 2 meses. Es decir, con el actual modo de desarrollo serían 2 años y 2 meses lo que hace un total de 26 meses.

Antes con el ciclo de lanzamientos cada 8 meses quizás podía ser algo más necesario para extender el periodo de soporte, pero ahora, no sé si sigue siendo tan necesario. ¿Qué opináis?

Fue una de las versiones que instalé en mi PC, y aunque fue una instalación algo más complicada que otras veces, pero con el uso diario del equipo pude disfrutar de su estabilidad, a la que estoy acostumbrado.

Además fue la primera versión en la que pudimos disfrutar de un YaST “traducido” a Ruby, algo que a los usuarios finales les es transparente pero que ha servido para que siga mejorando esta gran herramienta de openSUSE.

Larga vida a openSUSE!! 🙂

bannerblog_opensuse_inside.png

———————————————————

5 pensamientos en “openSUSE 13.1 dejará de tener soporte oficial

  1. Ciertamente es necesario una versión que cuente con soporte para al menos 4 años, sobretodo para las pequeñas y medianas empresas y por qué no para casas donde la PC no se suela actualizar en demasía (La pc de casa de mi madre, por ejemplo). Saludos desde Venezuela.

  2. Larga vida a OpenSuse, por supuesto. Gracias.

    El 3 de febrero de 2016, 12:46, victorhckinthefreeworld escribió:

    > victorhck posted: “Este 3 de febrero de 2016 se anuncia que openSUSE 13.1 > dejará de tener soporte oficial por parte de SUSE. Si tienes instalado > openSUSE 13.1 en tu equipo ve pensando en instalar una nueva versión, pero > con calma, ya que el equipo de Evergreen toma ahora” >

  3. Hola Victor.
    Soy lector habitual del blog, pero no me había animado a comentar. En primer lugar, felicitarte por tu gran trabajo en el blog, difundiendo las tecnologías libres. Soy bastante fan de opensuse, aunque aún no me he cambiado a este (estoy en fase de investigación).

    Te quería comentar una cosa sobre la página de OpenSuse (https://www.opensuse.org/). Cuando se le a una de las opciones en “Contribuir a OpenSuse”, que son Código y Hardware, el botón digamos que baja con una animación muy atractiva visualmente. El problema es que el botón se queda abajo, y si se le pulsa de nuevo dos veces aparece “undefined”, y si cierras la sección, ya no te sale el icono y no puedes volver a acceder, y no queda mas remedio que recargar la página. No se sólo me pasa a mí, o es un error pendiente de solución. Me imagino que estaría bien que lo ponga en el foro o en el chat por si acaso. ¿No?

    Un saludo

Me gustaría saber tu opinión. Deja un comentario (Puedes usar MarkDown)

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s