#openSUSE Tumbleweed revisión de la semana 52 de 2018

openSUSE Tumbleweed es una distribución “Rolling Release” en desarrollo continuo. Aquí puedes estar al tanto de las últimas novedades.

Tumbleweed

openSUSE Tumbleweed es la versión “rolling release” o de actualización continua de la distribución de GNU/Linux openSUSE.

Hagamos un repaso a las novedades que han llegado hasta los repositorios esta semana en openSUSE Tumbleweed.

El anuncio original lo puedes leer en el blog de Dominique Leuenberger, publicado bajo licencia CC-by-sa, en este enlace:

Las ISO’s son instalables, pero si ya estás disfrutando de openSUSE Tumbleweed en tu equipo, simplemente deberás actualizarlo mediante este comando aunque desde hace poco un simple zypper dup hace ya todo el trabajo.

Empieza el año 2019, pero aún así hay tiempo para hacer un repaso no sólo a la semana anterior, que todavía era 2018 si no también a las últimas “snapshots” publicadas en 2018

Sólo se han publicado 5 “snapshots” que no han sido revisadas por el blog, 1213, 1214, 1218, 1219 y 1224. Después de eso OBS decidió forzar un descanso, ya que falló el software que empaqueta las “snapshots”.

Entre lo más destacable de esas “snapshots” se puede encontrar:

  • Mesa 18.3.1 (actualizado desde la versión 18.1.x)
  • Qt 5.12.0
  • Linux kernel 4.19.8 y 4.19.11
  • Mozilla Firefox 64.0
  • KDE Applications 18.12.0
  • KDE Frameworks 5.53.0
  • Cambio a LLVM 7
  • Perl 5.28.0

Como podéis ver son actualizaciones jugosas e importantes antes de acabar el año!

Y como siempre, echemos un vistazo a las novedades que nos traerán próximas actualizaciones. Esas actualizaciones están comprobadas mediante el test openQA, lo que hace que openSUSE sea un distribución fiable:

  • Rediseño del instalador: regresa la barra lateral (mostrando donde se llega el proceso de instalación en cada momento). Esto está siendo comprobado en la versión de pruebas de Factory, pero todavía da algunos problemas en los test, lo que hace que de momento no haya nuevas “snapshots”.
  • glibc 2.28, Python 3.7, openssl 1.1.1:
  • el principal problema que bloquea estos paquetes es perl5.28. Aunque todavía está lejos la solución ya que  Python 3.7 es incompatible con Salt
  • Linux kernel 4.20
  • tcl 8.6.9, actualmente hay algún problema con sqlite3

Si quieres estar a la última con software actualizado y probado utiliza openSUSE Tumbleweed la opción rolling release de la distribución de GNU/Linux openSUSE.

Mantente actualizado y ya sabes: Have a lot of fun!!

Enlaces de interés

Geeko_ascii

——————————–

Me gustaría saber tu opinión. Deja un comentario (Puedes usar MarkDown)

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios .