Fin de soporte oficial para #openSUSE Leap 15.0

Desde este 30 de noviembre de 2019 openSUSE Leap 15.0 dejará de tener soporte oficial, ni actualizaciones de seguridad. Es hora de actualizarse.

Tal como se anunció hace unas semanas en las listas de correo de openSUSE, desde este 30 de noviembre, openSUSE Leap 15.0 dejará de tener soporte oficial de actualizaciones y parches de seguridad.

openSUSE Leap 15.0 se publicó el pasado 25 de mayo de 2018, y durante 1 año y medio ha estado disfrutando de actualizaciones y parches de seguridad para disfrutar de un sistema GNU/Linux estable y seguro.

Más de 1000 actualizaciones provenientes tanto de SUSE como comunitarias, y actualizaciones y parches de seguridad han llegado a los repositorios de openSUSE Leap 15.0

¿Y ahora qué? Muy sencillo, puedes seguir disfrutando de tu openSUSE Leap, actualizando a la versión o “service pack” openSUSE Leap 15.1

Migrar de una versión a otra es muy sencillo, aquí tienes unos enlaces de la wiki de openSUSE:

También desde el DVD de instalación de openSUSE Leap 15.1 podrás en vez de instalar, actualizar un sistema ya existente.

También aprovecho para recordarte, que en el próximo mes de mayo de 2020 se publicará la nueva versión de openSUSE Leap 15.2, de momento está en desarrollo y no está indicada para instalarlo como sistema de uso diario.

Es tiempo de actualizar a una nueva versión de openSUSE o quizás considerar pasarse a openSUSE Tumbleweed, la versión “rolling release” o de actualización contínua de openSUSE.

Si eres un recién llegado a openSUSE, quizás esta guía te pueda facilitar un poco esa primera toma de contacto:

Descarga y prueba la versión que quieras de openSUSE. openSUSE es más que una distribución de GNU/Linux

Un pensamiento en “Fin de soporte oficial para #openSUSE Leap 15.0

  1. Hola:
    Dado que las versiones 15.0 15.1 son saltos pequeños de versiones ¿no sería mejor eliminar estas subversiones y que durasen 3 años hasta la 16?
    Por lo que veo estas versiones menores no dan un salto en la versión de los escritorios por lo que creo que sería mejor versión de 3 años y luego si acaso reinstalar a los 3 años.
    Saludos.

Me gustaría saber tu opinión. Deja un comentario (Puedes usar MarkDown)

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios .